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To Display a View: Click the View tab on the 
Ribbon and select a view from the Task or 
Resource Views groups. Or, click a view button 
in the status bar of the program window. Or, 
click the Task tab or Resource tab on the 
Ribbon, click the button list arrow in the View 
group, and select a view. 

Gantt Chart: This is the default task view. 
Displays a task list with bar chart information. 

Calendar: Displays tasks and durations in a 
monthly calendar. 

Network Diagram: Displays a sequence or 
logic diagram that shows the project’s tasks and 
dependencies. 

Resource Sheet: Displays a list of resources 
and their details in rows and columns. 

Resource Usage: Displays assigned tasks 
grouped under each resource. 

Resource Form: Displays resource information 
in a form view. 

Resource Graph: Displays a graph of 
resources and their costs, etc. over time. 

Task Usage: Displays a list of tasks showing 
assigned resources under each task. 

Task Form: Displays task information in a form 
view. 

Task Sheet: Displays a list of tasks and their 
details in rows and columns. 

Team Planner: The default resource view. 
Choose from more advanced and specific views. 

Timeline: Displays a list of tasks with a baseline 
schedule and Gantt bars. 

Tracking Gantt: Displays a list of tasks with a 
baseline schedule and Gantt bars. 

More Views: Choose from a list of more 
advanced and specific views. 

Keyboard Shortcuts 
Task or Resource Shift + F2 
Information 

Assign Resources Alt + F10 

Help F1 

View Context- Shift + F1 
Sensitive Help 

Go To Selected Task  Ctrl + Shift  
+ F5 

Link Selected Task Ctrl + F2 

Unlink Selected Ctrl + Shift  
Task + F2 

Zoom In Ctrl+ / 

Zoom Out Ctrl +  * 

The Fundamentals 
 To Create a New Project: Click the File tab on the

Ribbon and select New.

 To Create a Project from a Template: Click
the File tab on the Ribbon and select New. Select a
template under the Office.com Templates section,
or click My Templates and select a template.

 To Create a New Project from an Excel
Spreadsheet or SharePoint List: Click the File tab
on the Ribbon and select New from Excel
workbook or New from SharePoint task list.

 To Save a Project File: Click the Save button on
the Quick Access Toolbar, click File tab on the
Ribbon and select Save. Or, press Ctrl + S.

 To View Information about a Project: Click the
Project tab on the Ribbon and click the Project
Information button in the Properties group.

 Set the Working Time Calendar: Click the Project
tab on the Ribbon and click the Change Working
Time button in the Properties group. Select the
date(s) you want to change and select a new
calendar, or enter the new working hours in the
From: and To: boxes.

 To Update the Project: Click the Project tab on
the Ribbon and click the Update Project button in
the Status group.

 To Set the Status Date: Click the Project tab on
the Ribbon and click the Status Date button in the
Status group. Select the status date to report
progress of the project.

 To Save a Baseline Plan: Click the Project tab on
the Ribbon and click the Set Baseline button in the
Properties group. Select the Set baseline option,
save the plan for the entire project or selected
tasks, click OK. 

 To Save an Interim Plan: Click the Project tab on
the Ribbon and click the Set Baseline button in the
Properties group. Select the Set interim plan
option, save the plan for the entire project or
selected tasks, click OK. 

 To Calculate Project Changes: Click the Project
tab on the Ribbon and click the Calculate Project
button in the Schedule group.

 To Open the Timescale Dialog Box: Click the
View tab on the Ribbon, click the Timescale list
arrow in the Zoom group, and select Timescale. Or,
double-click inside the timescale header.

 To Adjust the Timescale: Click the View tab on
the Ribbon and click the Timescale list arrow in the
Zoom group. Or, change the options in the
Timescale dialog box.

 To Adjust the Zoom Level: Click and drag the
Zoom Slider to zoom in or out. Or, click the View
tab on the Ribbon and click the Zoom button in the
Zoom group. Choose a zoom option from the list.

 To Jump to a Tasks: Select the task you wish to
view. Click the View tab on the Ribbon and click the
Zoom Selected Tasks button in the Zoom group.

 To View the Entire Project: Click the View tab on
the Ribbon and click the Zoom Entire Project
button in the Zoom group.
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Plan and Manage the Project Working with Resources and Costs

 There are six basic steps to follow when planning a project: (1) Define a
project (2) Plan project activities (3) Plan for and gather resources (4) Plan
project costs (5) Plan for quality and risks (6) Plan security and
communication.

 To Add a Resource: In a resource view, click the Resource tab on the
Ribbon and click the Add Resources button in the Insert group. Select the
type of resource you want to add and enter its information.

 To Enter Resource Availability: Click the Information button in the
Properties group of the Resource tab. Enter the Available To and Available
From dates in the Resource Availability table, and enter the Maximum Units
available in the Units field.

 To Assign a Resource: Select a task. Click the Resources tab on the
Ribbon and click the Assign Resources button in the Assignments group.
Select the resource(s) and click Assign.

 To Enter Costs: In a resource view, enter cost amounts in the Std. Rate field,
the Ovt. Rate field, or the Cost/Use field. Then choose when you’d like to
begin accruing the resource cost in the Accrue At field.

 To Enter Fixed Costs: Click the View tab on the Ribbon and click the Tables
button in the Data group. Select Cost from the list. Select the task for which
you want to enter a fixed cost and type the cost in the Fixed Cost field.

 View Tools 
 Viewing the Timeline: By default a timeline of the entire project appears

above the selected view. To turn this on or off, click the View tab on the
Ribbon and check or uncheck the Timeline check box in the Split View group.

 Applying Groups: Click the View tab on the Ribbon and click the Group By
list arrow in the Data group. Select a group from the list.

 Applying Filters: Click the View tab on the Ribbon and click the Filter list
arrow in the Data group. Select a filter from the list.

 Applying Tables: Click the View tab on the Ribbon and click the Tables
button in the Data group. Select a table from the list.

 Sort the Information: Click the View tab on the Ribbon and click the Sort
button in the Data group. Select a sorting option from the list.

Tracking Progress 
 Always save a baseline plan before updating progress.

 To Update Tasks: Select the task you want to update. Click the Task tab on
the Ribbon and click a % Complete button in the Schedule group.

 To Mark Tasks On Track: Select the tasks that you want to mark as on track.
Click the Task tab on the Ribbon and click the Mark on Track button in the
Schedule group.

 To Update Resources: In Resource Usage or Task Usage view, click the
View tab on the Ribbon and click the Tables button in the Data group. Find
the resource you want to update and update new actual work value.

 To Check Project Variance: Click the View tab on the Ribbon and click the
Tables button in the Data group. Select Variance from the list.

 Balancing the Project 
 To Identify an Overallocated Resource: Open Resource Usage view and

click the Format tab under Resource Usage Tools on the Ribbon. Click the
Overallocation check box in the Details group. Or, click the Resource tab on
the Ribbon and click the Next Overallocation button in the Level group.

 To Balance the Project: Click the Resource tab on the Ribbon and click the
Level All button in the Level group.

 To Balance Tasks for a Specific Resource: Select a resource. Click the
Resource tab on the Ribbon and click the Level Resource button in the Level
group.

 To Reassign Work: Open Team Planner view. Click and drag a task from an
overallocated resource to another resource.

 Project management is the
process of planning, organizing,
and managing tasks and
resources to accomplish an
objective within constraints of
time, resources, or cost.

 Adjusting one constraint of the
Project Triangle affects the
other two.

Working with Tasks 

 To Enter a Task: In a task view, type the task’s name in the Task Name
column and press Enter. Or, click the Task tab and click the Insert Task
button in the Insert group. A new task is inserted above the selected task.

 To Enter Blank Row: Click the Task tab, click the Insert Task button list
arrow in the Insert group and select Blank Row. A blank row is inserted
above the selected task.

 To Enter Task Duration: Type the duration (m = minutes; h = hours; d =
days; w = weeks; mo = months) in the Duration column and press Enter.

 To Create a Milestone: Click the Task tab on the Ribbon and click the Insert
Milestone button in the Insert group. Or enter 0 (zero) in the Duration column.

 To Create a Recurring Task: Click the Task tab, click the Insert Task button
list arrow in the Insert group, and select Recurring Task. Enter information
into the Recurring Task Information dialog box and click OK.

 To Access Task Information: Select the task. Click the Task Information
tab on the Ribbon and click the Information button in the Properties group.

 To Organize the Task List: Create summary tasks and subtasks by selecting
the task(s) and clicking the Outdent Task or Indent Task button in the
Schedule group of the Task tab on the Ribbon.

 To Link Tasks: Press Ctrl, select the two tasks you want to link in the order
they should be linked, and click the Link Tasks button in the Schedule group
of the Task tab on the Ribbon.

 To Unlink Tasks: Press Ctrl and select the linked tasks in the order they are
linked. Click the Unlink Tasks button in the Schedule group of the Task tab
on the Ribbon.

 To Split a Task: Select the task, click the Split button in the Schedule group
of the Task tab, and use the dividing tool to split the task’s Gantt bar.

 To Change How Existing Tasks Are Scheduled: Click the task’s Task
Mode list arrow and select Auto Scheduled or Manually Scheduled.

 To Change How New Tasks Are Scheduled: Click the status bar and select
Auto Scheduled or Manually Scheduled.

 To Enter Lag or Lead Time: Click the successor task and click the
Information button in the Properties group. Click the Predecessors tab and
enter a lead time with a (-) minus sign or lag time with a (+) plus sign in the
Lag box.

 To Enter a Task Deadline or Constraint: Click the task to which you want to
add a deadline and click the Information button in the Properties group. Click
the Advanced tab and enter a deadline into the Deadline box, or choose the
constraint you want to use and enter the Constraint date.

 To Apply a Filter: Click the column list arrow and select the filter you want to
apply to the task list.

Project Triangle 
Time – Know the 
deadline for your 
project. 

Cost – This includes 
the people and the 
equipment that do 
the work, and the 
materials they use. 

Scope – This includes the quality, functions, and 
features of your product or service, and the work 
required to deliver it. 
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Interactive Training for Over 2,000 Topics: 

Office 2016 for Windows 
Excel 2016 
Outlook 2016 
PowerPoint 2016 
Word 2016 

Office 2016 for Mac 
Excel 2016 
Outlook 2016 
PowerPoint 2016 
Word 2016 

Office 365 
OneDrive for Business 
Skype for Business 

Office 2013 
Excel 2013 
OneNote 2013 
Outlook 2013 
PowerPoint 2013 
SharePoint 2013 
Word 2013 

Operating Systems 
Windows 10 
Windows 8 
Windows 7 
Computer Basics 
Mac OS 

Also Available 
Soft Skills Courses 
Spanish Editions 

Each Course Includes: 

Interactive Tutorials 
Get hands‐on training with bite‐sized tutorials that 
recreate the experience of using actual software. 
SCORM‐compatible for your LMS! 

View Sample 

Customizable Courseware 
Why write training materials when we’ve done 
it for you? Training manuals, practice files, and 
instructor guides with unlimited printing rights! 

View Sample

Interactive Assessments 
How much do your users really know? Accurately 
measure skills with realistic software simulations. 
SCORM‐compatible for your LMS! 

View Sample 

Quick References 
Handy “cheat sheets” with shortcuts, tips, and 
tricks. Free for personal use! 

View Samples 

Over 3,000 Companies Rely on CustomGuide 

We hope you enjoy this free quick reference! Please review our 
other training products; see the samples below. 

Please Contact us for a Free Trial! 
612.871.5004 | info@customguide.com 
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